Notifications
Clear all

Forum Issues

52 Posts
15 Users
35 Likes
1,348 Views
Record_116
(@record_116)
 
Joined: 6 months ago
Posts: 196
Topic starter  

Besides registration and login issues, I think it is need an area where users can report all issues. For example, I found an error that doesn't increase the "viewers" number count. 🙂 

Born 1999. Founder and chief administrator, the oldest people research forum in Japan founded in 2017. Link: 長寿者研究フォーラム (oldestpeopleforum.jp)
Please forget about what I wrote in the private / trusted members only area of this forum. My mind has changed. (26 May 2022)


   
Quote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 

[Post split from the original topic.]

 

Thanks for reporting an issue, Record_116. Could you specify what you mean? I'm not sure I completely understand you.


   
Record_116 reacted
ReplyQuote
Record_116
(@record_116)
 
Joined: 6 months ago
Posts: 196
Topic starter  

I want to say that "Views" count of each forums are not increase after click/push the page's URL.

https://globalsupercentenarianforum.com/index.php/community/complaints-corner/

But It's just a very small issue, so I'm sorry to say that. 

Now I'm tired and confused of many things include huge earthquake hit in Japan. I will come to the forum again.  There are few other things I'm curious about in the forum, but I'll tell someday. Dear admin, Thank you for the proper management of this forum!

Born 1999. Founder and chief administrator, the oldest people research forum in Japan founded in 2017. Link: 長寿者研究フォーラム (oldestpeopleforum.jp)
Please forget about what I wrote in the private / trusted members only area of this forum. My mind has changed. (26 May 2022)


   
Admin reacted
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 

It says there were four views. That might be correct?

 

For now, take care, Record_116. I hope the situation in Japan won't be too bad when you wake up tomorrow morning.


   
Record_116 reacted
ReplyQuote
Ale76
(@ale76)
Fan
Joined: 7 months ago
Posts: 890
 

"Unread posts" function doesn't work for me...it shows me a lots of posts already read. Two days ago it worked well. Not now... 😥 


   
ReplyQuote
Andrea2002
(@andrea2002)
Fan
Joined: 6 months ago
Posts: 79
 

The forum has stopped working for few hours and a topic that I created few hours ago has disappeaed, is it possible to restore it? 


   
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 
Posted by: @andrea2002

The forum has stopped working for few hours and a topic that I created few hours ago has disappeaed, is it possible to restore it? 

Hi Andrea2002. Unfortunately, an unexpected error happened while I was editing some settings. To restore the forum as quickly as possible (it was down for less than an hour) I used a backup, but a lot of today's posts were lost because of that.

My sincere apologies.


   
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 
Posted by: @ale76

"Unread posts" function doesn't work for me...it shows me a lots of posts already read. Two days ago it worked well. Not now... 😥 

Thanks for the feedback, @ale76. I don't seem to have this issue.

 

Is anyone else experiencing Ale's issue? If so, please report. I've emptied the cache bin and have tried some other settings.


   
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 

I think I know what it could be.

 

If there are no new posts in a topic, but one of the posts has been edited [such as in The Balkans & Southeast Europe], then the system still indicates this as a new post that should be read. Perhaps that is the issue.


   
Ale76 reacted
ReplyQuote
Marco
(@marco)
Fan
Joined: 7 months ago
Posts: 724
 

Minor issue, but whilst updating the Japanese Sept 2021 thread, I noticed that bolded entries sometimes don't appear bolded once published. (As in, when I type my message and turn the entry bold, it doesn't appear as bold in the actual published message.)

Overduidelijk misschien.


   
ReplyQuote
Amck
 Amck
(@amck)
Fan
Joined: 7 months ago
Posts: 50
 

I have a question: Does my profile appear as Harry Patch or Fusa Tatsumi? For me, it appears as Harry Patch most of the time (my old one) but when I changed it to Fusa Tatsumi it only seems to  show on my profile. Of course, this is not a complaint as profile photos aren’t that important lol. And this forum is amazing considering it’s only a few weeks old! 😁💐

Interested in Gerontology since: May 13th 2016
Favourite Living Supercentenarian: Kikuyo Honma (1910-)
Favourite Supercentenarian Ever: Chiyo Miyako (1901-2018)
Profile Photo: Fusa Tatsumi (1907-)


   
ReplyQuote
seto2001
(@seto2001)
Fan
Joined: 7 months ago
Posts: 275
 
Posted by: @amck

I have a question: Does my profile appear as Harry Patch or Fusa Tatsumi? For me, it appears as Harry Patch most of the time (my old one) but when I changed it to Fusa Tatsumi it only seems to  show on my profile. Of course, this is not a complaint as profile photos aren’t that important lol. And this forum is amazing considering it’s only a few weeks old! 😁💐

I suppose this is an early-life photo of Fusa Tatsumi? We had small issues like this, but it was not a big deal since the profile photo only needed some time to appear.

LAS Member/Administrator (since January 2020)
ESO Correspondent for Croatia (since 2 August 2021)


   
Amck reacted
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 

Thanks for the reported issues, @marco and @amck. I'll hopefully have some time this weekend to look into the settings and see if it's that.


   
Record_116 reacted
ReplyQuote
Ale76
(@ale76)
Fan
Joined: 7 months ago
Posts: 890
 
Posted by: @marco

Minor issue, but whilst updating the Japanese Sept 2021 thread, I noticed that bolded entries sometimes don't appear bolded once published. (As in, when I type my message and turn the entry bold, it doesn't appear as bold in the actual published message.)

I have also had this issue this morning while posting historical statistics...


   
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 

OK, so I've been looking around at three issues - and trying to fix the first one nearly gave me a heart-attack.

 

1. I genuinely don't think I can change the link in "Global Supercentenarian Forum" to this page (@Record_116's sublime suggestion). An option would be to move this forum to the home page of my website, but if you've been around for the past thirty minutes, you will have noticed that I have failed miserably.

2. The bolded text issue seems to be a copy-paste issue. It should work correctly if you write the post from scratch. (I realise this is not what you were hoping for.)

3. I haven't been able to find anything on why a new avatar doesn't immediately work, unfortunately...

 

So here's my request / cry for help:

If there is anyone more experienced with wpforo & WordPress than me, and willing to help out, please let me know.


   
ReplyQuote
Marco
(@marco)
Fan
Joined: 7 months ago
Posts: 724
 
Posted by: @admin

2. The bolded text issue seems to be a copy-paste issue. It should work correctly if you write the post from scratch. (I realise this is not what you were hoping for.)

 

Ok, thanks for the update. It's only a small issue and doesn't really cause a problem for me. Let's hope you're right and that in September, when the new thread starts, bolded text indeed works correctly. 🙂

Overduidelijk misschien.


   
Admin reacted
ReplyQuote
Record_116
(@record_116)
 
Joined: 6 months ago
Posts: 196
Topic starter  
Posted by: @record_116

I want to say that "Views" count of each forums are not increase after click/push the page's URL.

https://globalsupercentenarianforum.com/index.php/community/complaints-corner/

It may take some time to reflect, but it seems that the error has now been resolved.

Born 1999. Founder and chief administrator, the oldest people research forum in Japan founded in 2017. Link: 長寿者研究フォーラム (oldestpeopleforum.jp)
Please forget about what I wrote in the private / trusted members only area of this forum. My mind has changed. (26 May 2022)


   
Admin reacted
ReplyQuote
Marco
(@marco)
Fan
Joined: 7 months ago
Posts: 724
 
Posted by: @marco

Minor issue, but whilst updating the Japanese Sept 2021 thread, I noticed that bolded entries sometimes don't appear bolded once published. (As in, when I type my message and turn the entry bold, it doesn't appear as bold in the actual published message.)

Small update: after testing with Mie prefecture, maybe it has to do with the order in which you make adjustments --> the "green cases" have now appeared bolded after first bolding them, and then applying colour.

 

Just a feeling, not entirely sure if it's that.

Overduidelijk misschien.


   
ReplyQuote
930310
(@930310)
Fan
Joined: 7 months ago
Posts: 323
 

It appears that every time that @12 is mentioned I get a notification that I have been mentioned.


   
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 
Posted by: @930310

It appears that every time that @12 is mentioned I get a notification that I have been mentioned.

I've been able to figure this out. You're the twelfth member to have registered, so this is your Member ID.

 

@ReZet: would you be so kind to change your nickname so it won't tag @930310 all the time? Thank you!


   
930310 reacted
ReplyQuote
ReZet
(@rich_villa)
Very cool haha
Joined: 7 months ago
Posts: 153
 

@Admin Ok.


   
930310 and Admin reacted
ReplyQuote
930310
(@930310)
Fan
Joined: 7 months ago
Posts: 323
 

Thanks!


   
ReplyQuote
Ollie
(@ollie)
Fan
Joined: 7 months ago
Posts: 37
 
Posted by: @ale76

"Unread posts" function doesn't work for me...it shows me a lots of posts already read. Two days ago it worked well. Not now... 😥 

I'm having this problem as well. I think the problem is that posts aren't marked as unread unless you actually click on a link to view each individual one.

 

For example, if a thread has five unread posts, you have to click a link to read the first one... and then again to read the second one... etc.

 

This is different to Tapatalk where, if you click on a thread with unread posts, it assumes you have read them all (far more sensible in my view!).


   
Ale76 reacted
ReplyQuote
Ale76
(@ale76)
Fan
Joined: 7 months ago
Posts: 890
 
Posted by: @ollie
Posted by: @ale76

"Unread posts" function doesn't work for me...it shows me a lots of posts already read. Two days ago it worked well. Not now... 😥 

I'm having this problem as well. I think the problem is that posts aren't marked as unread unless you actually click on a link to view each individual one.

 

For example, if a thread has five unread posts, you have to click a link to read the first one... and then again to read the second one... etc.

 

This is different to Tapatalk where, if you click on a thread with unread posts, it assumes you have read them all (far more sensible in my view!).

Unfortunately I have even found some topics with only 1 post that I saw this morning that now are marked as unread 😟 


   
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 
Posted by: @ollie

I'm having this problem as well. I think the problem is that posts aren't marked as unread unless you actually click on a link to view each individual one.

 

For example, if a thread has five unread posts, you have to click a link to read the first one... and then again to read the second one... etc.

 

This is different to Tapatalk where, if you click on a thread with unread posts, it assumes you have read them all (far more sensible in my view!).

 

Seems rather cumbersome, yes. However, I do think that what you are saying is true for most of us.

 

The quickest way to get rid of unread posts that you've actually read is to click "mark all read" at the bottom of the forum.


   
ReplyQuote
seto2001
(@seto2001)
Fan
Joined: 7 months ago
Posts: 275
 
Posted by: @admin

The quickest way to get rid of unread posts that you've actually read is to click "mark all read" at the bottom of the forum.

That's what I do. Honestly this issue doesn't bother me since I'm only using the "recent posts" option.

LAS Member/Administrator (since January 2020)
ESO Correspondent for Croatia (since 2 August 2021)


   
ReplyQuote
Record_116
(@record_116)
 
Joined: 6 months ago
Posts: 196
Topic starter  

@admin : The "unlike" button/link does not normally appear. However, only after "like" a post, will the "unlike" button appear. I think this is an error.

Born 1999. Founder and chief administrator, the oldest people research forum in Japan founded in 2017. Link: 長寿者研究フォーラム (oldestpeopleforum.jp)
Please forget about what I wrote in the private / trusted members only area of this forum. My mind has changed. (26 May 2022)


   
ReplyQuote
Admin
(@admin)
Administrator Admin
Joined: 7 months ago
Posts: 291
 

@record_116 Hi Records_116, "unlike" is not the same as "dislike." "Unlike" means you can take away the like you have previously given somewhere. There is no "thumbs down" option.


   
stoa-oid and Record_116 reacted
ReplyQuote
Record_116
(@record_116)
 
Joined: 6 months ago
Posts: 196
Topic starter  
Posted by: @admin

@record_116 Hi Records_116, "unlike" is not the same as "dislike." "Unlike" means you can take away the like you have previously given somewhere. There is no "thumbs down" option.

Oh, I just tried the "unlike" and I knew what you meant completely. thank you.

Born 1999. Founder and chief administrator, the oldest people research forum in Japan founded in 2017. Link: 長寿者研究フォーラム (oldestpeopleforum.jp)
Please forget about what I wrote in the private / trusted members only area of this forum. My mind has changed. (26 May 2022)


   
ReplyQuote
stoa-oid
(@stoa-oid)
Fan
Joined: 7 months ago
Posts: 67
 

I am totally glad that there is no thumbs down option in o u r club!

Mature adults dont´t need this way of denigration. It is only destructive and misanthropic.

Even youtube has learned the lesson...


   
ReZet reacted
ReplyQuote
Page 1 / 2
Share: